VistaUACMaker rend vos applications de XP sont compatibles avec Windows Vista et 7

Windows Vista et 7 sont livrés avec le contrôle de compte utilisateur (UAC) qui contrôle les autorisations pour les utilisateurs d'exécuter chaque application. En raison de cette restriction, Win XP nombreux programmes qui nécessitent des privilèges d'administrateur ne peuvent pas fonctionner correctement sur Vista ou Windows 7. Dans ce cas, vous pouvez utiliser le VistaUACMaker modifier la demande de licence et de le rendre compatible avec Vista et Windows 7.

Pour atteindre l'objectif que nous avons à l'esprit, nous avons besoin de modifier fichier manifest l'application qui contient des informations utiles qui fournit les privilèges nécessaires à l'application en question et son interaction avec l'interface utilisateur de l'application.

Ce sont les trois types de privilèges qui peuvent être stockés dans le fichier manifeste.

  • RequireAdministrator & # 8211; Exécutez l'application en tant qu'administrateur.
  • AsInvoker & # 8211; Exécuter avec les mêmes privilèges que le processus parent.
  • HighestAvailable & # 8211; Exécuter avec le plus grand privilège possible à la disposition de l'utilisateur.

Ok ça suffit avec le discours geeks, nous procéderons à la section sur la façon de faire qui nous explique comment effectuer la tâche.

1 ..

2. Lancez l'utilitaire. Maintenant, en utilisant le bouton Select & # 8230; Parcourir et recherchez le fichier de programme application ou exécutable.

VistaUACMaker hace que sus aplicaciones XP sean compatibles con Windows Vista y 7

3. Ajouter quelques mots sur le terrain Description du projet pour référence future.

4. Dans la liste déroulante niveau de privilège requis Sélectionnez le privilège. La valeur par défaut est [requireAdministrator], mais vous pouvez changer le cas échéant pour l'application.

VistaUACMaker hace que sus aplicaciones XP sean compatibles con Windows Vista y 7

5. Dans la dernière étape où vous demandez « Votre application interagit avec de hautes fenêtres privilège sur le bureau? « Cochez la case Oui que si votre application interagit avec les applications interface utilisateur de haut niveau de privilège dans Vista, sinon laissez comme No .

C'est tout.

Maintenant, l'ensemble de l'application est compatible avec Windows Vista et Windows 7 ainsi. Cela fonctionne bien dans les cas où vous avez besoin d'utiliser une application particulière conçue pour être XP et son travail dans Vista et Windows 7. J'espère que cela aide. Partagez vos expériences mettant leurs précieux commentaires.

Cliquez pour évaluer cet article !
[Total: 0 Moyenne: 0]

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée.

Go up